Issue
When the following error occurs, it is not possible to start the Riva Service Monitor application:

Cause
The Riva Service Monitor application is already running, and only one instance at a time can execute on the host Windows system. If the application is not visible in the user's task bar, then the application must be open in another logged-on user's desktop. This is common when multiple users RDP into the same Riva server.
Solution
If you need to start the Riva Service Monitor, do as follows:
-
In the Windows Task Manager, select the Show processes from all users check box.
-
On the Processes tab, locate Omni.Riva.CrmMonitor.exe, and select End Process.

Result: The application closes, regardless of who opened it.
It is now possible to start the Riva Service Monitor application.
Applies to
- Riva On-Premise server (all versions).