Article ID: 851
Last updated: 14 Mar, 2019
Issue
Confirmation of the proxy settings
Confirmation of the Riva configurationExamination of the Riva server confirms:
Cause
SolutionFollow these steps:
Expected result: The EWS connections pass and no longer report 407 errors. This article was written from the point of view of an EWS connection issue. This error could have been a CRM connection issue if the EWS server had been on a local network and the CRM service had been commercially hosted. When EWS or CRM connection tests pass in the Riva Manager application but fail through the Riva sync service, check to see if the proxy server requires AD user authentication. If it does, configure the Riva sync service to log on with a legitimate AD user account.
Article ID: 851
Last updated: 14 Mar, 2019
Revision: 4
Views: 6432
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