Riva CRM Integration - Documentation and Knowledge Base

Solution for an SQL Error on a GoldMine 9 Connection

Article ID: 469
Last updated: 23 Nov, 2015

Issue

The Riva connection for GoldMine 9 fails and indicates a problem with the "Lumenworks embedded file". A CSV login file method was used to implement impersonation, because the GoldMine username is different from the email user name.

Cause

The last line in the logins CSV file may be missing the last "," character.

Resolution

Add the missing "," character, and restart the Riva CRM Agent service.

This article was:   Helpful | Not helpful
Report an issue
Article ID: 469
Last updated: 23 Nov, 2015
Revision: 2
Views: 5216
Comments: 0
Also read