Riva CRM Integration - Documentation and Knowledge Base

Error - Connection to Google Server Failed: [Unauthorized] (Unauthorized_client) The Client Is Not Authorized to Request an Access Token Using This Method

Article ID: 1958
Last updated: 14 Aug, 2019

Issue

In Riva Cloud or Riva On-Premise, the following error may appear in the sync logs when Riva is attempting to establish a connection with the Google server.

Error - Connection to Google Server failed: [Unauthorized] (unauthorized_client) The client is not authorized to request an access token using this method

Cause

The user's Google or Gmail password has changed, but the user's email connection in Riva has not been updated.

Solution

For Riva Cloud:


For Riva On-Premise:

  1. In the Riva Manager application, double-click the existing Google connection to edit it.

  2. To the left, select General. To the right, provide the correct password, verify it, and select Save.

This article was:   Helpful | Not helpful
Report an issue
Article ID: 1958
Last updated: 14 Aug, 2019
Revision: 11
Views: 852
Comments: 0
Also listed in