Riva CRM Integration - Documentation and Knowledge Base

Riva Insight: Failed to Identify the Current Module

Article ID: 2268
Last updated: 14 Nov, 2021

Applies to the Riva Insight Windows client add-in.

Issue

In Outlook, when in Context view, Insight may display the following message:

Failed to identify the current module.


Riva sync logs may also display an error:

[CL: ModuleUtils; M:ParseToInsightModule] Module: False is not Supported for Insight.

Cause

The Insight Windows add-in is not handling module types correctly.

Solution

Upgrade the Insight Windows add-in to version 2021.4 or later.

This article was:   Helpful | Not helpful
Report an issue
Article ID: 2268
Last updated: 14 Nov, 2021
Revision: 9
Views: 0
Comments: 0