Riva CRM Integration - Documentation and Knowledge Base

Solution for: Riva Insight Is Displayed Outside Outlook

Article ID: 2190
Last updated: 27 Jul, 2021

Issue

After upgrading Outlook to a newer version, Riva Insight resides outside the Outlook application window and cannot be locked into place.

Cause

Riva Insight needs to be optimized for compatibility with the newly updated Outlook client.

Solution

To force Riva Insight to return to its place in the Outlook client window:

  1. In Outlook, on the File menu, select Options.

  2. In the Outlook Options window that appears, on the menu, select General.

  3. On the right pane, near the top, select Optimize for compatibility (application restart required). Select OK.

  4. Restart Outlook.

    Result: Riva Insight returns to its normal position in the Outlook client window.

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Article ID: 2190
Last updated: 27 Jul, 2021
Revision: 11
Views: 0
Comments: 0