Riva CRM Integration - Documentation and Knowledge Base

Operation Failed: [InsufficientPermissions] Contact Is Not Editable

Article ID: 1940
Last updated: 11 Jul, 2019

Issue

A Riva Cloud or Riva On-Premise user cannot sync a contact record update to the CRM. The following error appears in the sync logs:

Operation failed: [InsufficientPermissions] Contact is not editable

Cause

The user does not have the required CRM permission to update the contact. The user's permission is set to 'View Only' in the CRM.

Solution

Ask your CRM administrator to grant the user permission to edit and update contacts in CRM.

Article ID: 1940
Last updated: 11 Jul, 2019
Revision: 6
Views: 1109
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