Riva CRM Integration - Documentation and Knowledge Base

Riva Insight: Icon appears "greyed out" in Outlook ribbon

Article ID: 2421
Last updated: 16 Jun, 2023

Applies to Riva Insight.

 

Issue

An end user reported that the Riva Insight icon appeared "greyed out" on the Microsoft Outlook ribbon, unless an email or meeting is selected. 

Cause

If Outlook for PC or Outlook for Mac has the Reading Pane turned off or hidden, it is expected that the Insight add-in, along with other Outlook add-ins that interact with emails or meetings, would appear grayed out. 

Solution 

The Insight add-in requires the Reading Pane to function correctly.

Users must ensure that the Reading Pane is activated in their Outlook settings to enable the Insight add-in and other add-ins that interact with emails or meetings. 

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Article ID: 2421
Last updated: 16 Jun, 2023
Revision: 4
Views: 0
Comments: 0