Applies to Riva Insight.
Issue
- Icons are missing from the Riva Insight email client panel.
- Links in the Insight panel are not clickable.
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Cause
These errors are the result of configuration settings in Internet Explorer and Server Manager.
Solution
To enable links and icons in the Insight panel:
-
Log in to your Insight server.
-
In Internet Explorer, go to Internet Options. Choose the Advanced tab, and clear the following check boxes:
Below Browsing:
- Disable script debugging (Internet Explorer).
Below Security:
- Do not save encrypted pages to disk
- Empty Temporary Internet Files folder when browser is closed
- On the Windows Start menu, open Server Manager. On the left-hand side, select Local Server. In the right-hand pane, beside IE Enhanced Security Configuration, select the link, and ensure that Enhanced Security Configuration is turned Off for Administrators and Users. Click OK.
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- In the Insight panel, at the bottom, click Reload.
Expected result: Links and icons are enabled in the Riva Insight panel.
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