Riva CRM Integration - Documentation and Knowledge Base

Solution for Sage CRM Error: Specified Timezone Was Not Found

Article ID: 1642
Last updated: 27 Oct, 2017

Issue

The following error may occur in Riva On-Premise 2.4.43.37163 or higher when syncing Sage CRM.

Specified timezone was not found.

Cause

The value of Riva's advanced option Sage.LocalTimeZone was set incorrectly.

Solution

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Article ID: 1642
Last updated: 27 Oct, 2017
Revision: 3
Views: 2955
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