Riva CRM Integration - Documentation and Knowledge Base

GoldMine error: -3 Failed to load GoldMine license file

Article ID: 938
Last updated: 22 Apr, 2019

Issue

A "-3 Failed to load GoldMine license file" message appears in the Riva Service Monitor.

Cause

This can occur when the account that runs the Riva sync service does not have the correct permissions to execute the file.

Note: The sync service's name is "Omni Riva (Sync Service)". (In earlier versions of Riva, the service was named "Omni Riva CRM Agent service".)

Solution

Configure the Riva sync service> to log on with a local admin account.

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Article ID: 938
Last updated: 22 Apr, 2019
Revision: 3
Views: 4296
Comments: 0