Riva CRM Integration - Documentation and Knowledge Base

Fix for: Meetings Declined in Exchange Are Not Reflected in CRM

Article ID: 818
Last updated: 13 Aug, 2021

Issue

Sometimes, an appointment declined by a user in Exchange is not synced properly to the user's calendar in the CRM. The user's status indicates that they have "Not Responded".

Investigation

The issue occurs in this scenario:

  1. The policy is syncing in "Hybrid Subscription Attendee Mode".
  2. User A creates the appointment in Exchange and invites User B.
  3. User A syncs a copy to the CRM, which has both users as invitees. (That's due to the Hybrid Attendee Mode.)
  4. User B declines the appointment. Outlook deletes the appointment from the calendar.
  5. User B syncs, but the sync doesn't detect the declined appointment in CRM.

Cause

Limitation in Riva's regular poll.

Solution

In Riva Sync 2021.3, Declined Appointment Polling has been introduced to address the limitation, but action is required on your part: Enable Declined Appointment Polling.

Article ID: 818
Last updated: 13 Aug, 2021
Revision: 9
Views: 4377
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