Salesforce Connection Error: INVALID_LOGIN

Article ID: 642
Last updated: 13 Oct, 2015

Example in the crmex-log file

2011-11-22 09:23:16,127  INFO [CTP-byj #7] Establishing connection to Exchange [testuser@mycompany.com]..
2011-11-22 09:23:22,690 ERROR [CTP-byj #7] INVALID_LOGIN: Invalid username, password, security token; or user locked out.

Cause

This error normally indicates that the user changed the Salesforce account password and now Riva is using the wrong password in the connection. The Riva connection object is not aware of any password changes made by the user or a Salesforce system administrator.

Resolution

Follow the How to reset Salesforce password procedure to reset the password in the Riva Salesforce connection for the specified user.

Applies to

  • Riva for Salesforce - Single User Sync Policies - Salesforce user connections
  • Riva for Salesforce - SSO-Enabled Sync Policies - SSO-Enabled Salesforce connection


Article ID: 642
Last updated: 13 Oct, 2015
Revision: 2
Views: 7342
Also read
item Create the Riva Connection to Salesforce for SSO
item Create the Single-User Salesforce connection(s)

Also listed in
folder Riva On-Premise - CRM Sync -> Get Started with Riva On-Premise -> Deploy Riva On-Premise -> Step 2 - Install -> Create CRM Connections -> Salesforce

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