Riva CRM Integration - Documentation and Knowledge Base

Error: Unable to Convert Object to Item: [[[Name of CRM Object]:The Time Zone ID 'Customized Time Zone' Was Not Found on the Local Computer.]]

Article ID: 1931
Last updated: 24 Jun, 2019

Issue

Individual Riva Cloud or Riva On-Premise users are getting an error similar to this one during synchronization:

Error - Unable to Convert Object to Item: [[OE:The Time Zone ID 'Customized Time Zone' Was Not Found on the Local Computer.]]

Cause

The user's time zone does not match the time zone set for the policy. In the sample error message, the CRM object 'OE' cannot be updated due to a conflicting time zone.

Solution

For Riva Cloud:

For Riva On-Premise:

Applies to

  • Riva Cloud.
  • Riva On-Premise.

Article ID: 1931
Last updated: 24 Jun, 2019
Revision: 10
Views: 974
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