Riva CRM Integration - Documentation and Knowledge Base

Salesforce Error: CANNOT_INSERT_UPDATE_ACTIVATE_ENTITY

Article ID: 68
Last updated: 19 Sep, 2023

Issue

Item not created or updated in Salesforce.

Cause

Salesforce security does not allow that item to be created.

Solution

Ensure that the user has the appropriate access to all modules.

In the screen shot below, any creation of new accounts will result in a Salesforce error.

Applies to

  • Riva Cloud for Salesforce and all supported email platforms.
  • Riva On-Premise for Salesforce and all supported email platforms.

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Article ID: 68
Last updated: 19 Sep, 2023
Revision: 3
Views: 21992
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