Omni-ts.com - Documentation and Knowledgebase
Search:     Advanced search

Oracle CRM On Demand: (503) Server Unavailable Error

Article ID: 597
Last updated: 27 Jan, 2012
Views: 31

A customer reported seeing "(503) Server Unavailable" errors sporadically throughout their crmex-log files.

2011-11-22 10:06:17,054 ERROR [CTP-jwc #814] [909838433] Minor error occurred during synchronization.
Omni.Scheduling.SchedulePostponeException: The remote server returned an error: (503) Server Unavailable. ---> System.Net.WebException: The remote server returned an error: (503) Server Unavailable.

Cause

Oracle CRM On Demand imposes a set of "web services on demand limiters" which can limit the total number of concurrent requests for data, maximum values for records and data requested.  If the total volume of data being requested or synced during a Riva sync cycle exceeds the permitted threshold value, Oracle On Demand web services will report the server is unavailable.

Resolution

If this issue if a low occurrence error, it can be safely ignored.  If the issue becomes pronounced, adjustments need to be made to reduce the number of requests and volume of data syncing.

This can be accomplished in several manners, including:

Prev   Next
Error - Login Denied: User account not yet activated for Web...     Sage Saleslogix